Link to home
Create AccountLog in
Avatar of WindhamSD
WindhamSDFlag for United States of America

asked on

No Ping Responses

Hello Everyone,

So I just started at a new place, and of course there is a lack of documentation and loads of issues, one of these maybe someone can help me out with. I can reach the internet, slow but I can reach it, however, when I send out a traceroute or I ping from any machine I don't get a response back. The traceroute comes back with the core switch as the 1st hop but I don't get a response back from either the Firewall (Cisco ASA) or anything else. Would anyone know if there is a setting on the firewall or the first place to look to find out why this is happening? I will provide any information I possibly can.

Thanks!!
SOLUTION
Avatar of Dirk Mare
Dirk Mare
Flag of South Africa image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
I diagram might help (I know not much documentation, but now is a good time to start).

Without more information, come questions and comments come to mind:
- Not only may the firewall be blocking ICMP packets from routing outside the private address space but it may be set to not respond to them on the private interface.
- Is there any routing between the switch and the firewall? If so, is it configured to not route ICMP?
- Is the core or central switch a layer 3 switch?
A network diagram might go a long way to help a number of your issues if the network is a bit hashed up.

 - Tom
ASKER CERTIFIED SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of WindhamSD

ASKER

Thanks for the help! ICMP is not allowed. Much appreciated.
Just FYI for everyone. This was how I fixed this on my Cisco ASA:

Configuration>Firewall>Service Policy Rules>Edit>Rule Actions>ICMP