troubleshooting Question

ESXi 4.1 - cant upload or download to datastores. Get error "Failed to log into NFC server"

Avatar of Graham Hirst
Graham HirstFlag for United Kingdom of Great Britain and Northern Ireland asked on
VMware
7 Comments1 Solution3451 ViewsLast Modified:
Recently I found that I could not upload or download from any of the data stores on an ESXi 4.1 box.  When I attempt an upload or download, it says "Failed to log into NFC server".  The VMs all work, but I'm now desperate to move the VMs off of this box so that I can move them to a new box.

I have trawled the internet and found a few possibilities and the following do not appear to be the culprit:

#  DNS -  Added local host file entry, but still get the issue
#  Disk space - Ample space on datastores and targets
#  /etc/vmware/config missing carriage return as per this - The line in question didn't actually exist, so I tried adding it to no effect


I also cant connect via Putty anymore, so something strange has happened!

I also tried Veeam, but for what is supported in ESXi 4,1 free, I get the same error.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 7 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros