troubleshooting Question

unable to authorize dhcp server with ad

Avatar of dhanush_support
dhanush_supportFlag for India asked on
Microsoft Server OSMicrosoft Applications
2 Comments1 Solution586 ViewsLast Modified:
while authorize dhcp server getting error
" the DHCP service could not contact active directory."

we have another backup dhcp server, even there also getting same error.


so we tried to unjoin the domain and rejoin in dhcp server, but while rejoining the domain also we are getting one more error  
" Changing the Primary Domain DNS name of this computer to "" failed. The name will
remain "<DNS domain>.<top level domain>".
The error was: No mapping between account name and security IDs was done"

even then with the same error after joining the ad if we we try to login the the machine with AD user name its giving error  
" the security database on the server does not have a computer account for this workstation relation trust"



please help resolving the issue. formatting the dhcp server and reinstall will solve?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 2 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros