troubleshooting Question

ESXI5.1 and iSCSI issue

Avatar of Alexandre Takacs
Alexandre TakacsFlag for Switzerland asked on
StorageVMwareVirtualization
6 Comments1 Solution894 ViewsLast Modified:
Folks,

Pretty new with using iSCSI in ESXi so I might very well do something fairly dumb...

I've setup a test rig with a "bare metal" FreeNas providing iSCSI storage to an ESXi server.

The iSCSI networking is done via a direct cable (no switch / VLAN) with two Intel I350 Gigabit NIC.
ESXi setupI created and fairly basic Windows VM and started to play around. Things seemed initially ok but as soon as I got into (relatively) heavy I/O (extracting a zip !) I got errors on the windows machine.

Looking into the ESX logs I see messages such as

Device

t10.FreeBSD_iSCSI_Disk______90b11c5173500-

00_________________ performance has

deteriorated. I/O latency increased from average

value of 5350 microseconds to 964280

microseconds.

warning

07/07/2013 13:52:03

win-cmsvugj19gc.nest.local

Nothing obvious reported on the FreeNas side, though.

Any idea / suggestion how to diagnose this ? My initial feeling would point toward a networking issue ?!
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 6 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 6 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros