troubleshooting Question

Exchange 2013 CU1 in coexistence with Exchange 2010 SP3

Avatar of xiss
xissFlag for Netherlands asked on
ExchangeEmail ServersWindows Server 2008
7 Comments1 Solution642 ViewsLast Modified:
Hi,

Last week I have installed Exchange 2013 CU1 in coexistence with Exchange 2010 SP3. The installation when well and there were some minor issues with accessing ECP.

For a couple of days everything worked fine and I could send e-mail and when I did a telnet to the host from both internally and external it responded as normal.

But now the Exchange 2013 CU1 machine is not responding anymore. When I migrate a mailbox from the exchange 2010 SP3 server (over a site-to-site VPN connection) or create a new mailbox on the 2013 machine the messages stay in draft and when I try to do a telnet from both internally as externally the telnet command does nothing no message at all it just stays blank.

The Exchange 2010 machine just works fine and those mailboxes can send and receive but I cannot relay messages to the other exchange 2013 machine. I have seen many strange things but this one is weird... I checked the even logs, restarted the machine and services serveral times, changed the DNS in the ECP for both internal and external lookups and even tried to disable the IPv6 in some of the configs but nothing works.

Anyone seen this before?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 7 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros