troubleshooting Question

"Unable to download application. '(app)' could not be installed at this time."

Avatar of dazzaster
dazzasterFlag for Australia asked on
Apple OSApple SoftwareApple Hardware
4 Comments1 Solution1664 ViewsLast Modified:
The Title text displays when I try to download a number of certain apps from a reputable third party website (Rolem).  Does anyone know what the issue would be?   I have tried to download on half a dozen different brand new ipads running 6.1.3.  I've tried resetting to factory default to see if was a profile issue.  Didn't work.  Tried to restart the units, same result.  I've had numerous attempts at different times to eliminate any outage possibilities.  I've also tried over Ethernet and USB as well as wifi.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 4 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros