troubleshooting Question

Citrix MFCOM Service stuck on "Starting"

Avatar of mcse2007
mcse2007Flag for Australia asked on
Citrix
6 Comments1 Solution8301 ViewsLast Modified:
Hi,

Just installed XenApp 6.5 but unable to connect to the XenApp server via XenCenter.

When Discovery Progress kicks in, it was unable to locate the XenApp Server.

Citrix MFCOM Service stuck on "Starting" status. Tried disabling it, reboot the XenApp server, tried restarting this service but the issue is the same.

Error Details:
An unexpected error occurred. Check that the server name is correct, that the server is on, that Citrix XenApp is installed on this server, and that the Citrix MFCOM Service is running.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 6 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 6 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros