troubleshooting Question

Search Error SharePoint 2013

Avatar of brendanlefavre
brendanlefavreFlag for United States of America asked on
Microsoft SharePoint
5 Comments1 Solution4369 ViewsLast Modified:
I have been troubleshooting an issue with the Search Service Application in our SharePoint 2013 environment, and not having much luck with finding a solution. I'm trying to avoid rebuilding the SSA if at all possible.

these are the errors:
    Search application 'a8af725e-5b01-4461-93c7-b47f45fc33ce-crawl-0' 
    appears to be malfunctioning and will be reinitialized.

    Gatherer\CSS connector failed to connect to CSS 
    net.tcp://sp-app01/5D77E4/ContentProcessingComponent1/ContentSubmissionServices/content
Our Server Configuration:

2 WFE's (4 CPU/16gb RAM)

1 Search/Application (Another VM is being provisioned for handling the Search Role)
 (4 CPU/16gb RAM)

1 SQL Server (4 CPU/16gb RAM)
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 5 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros