troubleshooting Question

Windows 8 Domain Login Still Takes 10 minutes to complete - Problem Continues

Avatar of dcadler
dcadler asked on
Windows 8Active DirectoryWindows Server 2012
22 Comments1 Solution2382 ViewsLast Modified:
I thought this was solved under a prior question but it is still occurring so I am putting this out again.

To start with, I have a domain with two Windows 2012 domain controllers and several hundred newly imaged Windows 8 Pro laptops.

In my prior question, I thought that the following was true;

-----------------start initial assessment----------------------------------------------------
The first time I log into any of the laptop computers with an account that has not logged into the actual laptop computer before, it says logging in with the user name displayed for about 20 seconds and then the screen goes black for about 10 minutes before it comes back on and displays the Start screen.

After I log into a laptop the first time, subsequent logins to the same laptop with the same account takes less than 30 seconds. However, any time I log in with an account that has not logged into the laptop before, I get the 10 minute wait scenario.

-----------------end initial assessment----------------------------------------------------

I believed that the issue was caused by roaming profiles so I added some computer group policies to ensure that roaming profiles were disabled and this seemed to fix the problem.

However, now I have discovered that I still have the issue even if the user has logged onto the laptop before. It seems to be random as to whether a user who has logged in before will get a 30 second to start screen experience or a 10 minute to start screen experience. And sometimes a user who has never logged into the computer before will get a 30 second to start screen experience.

What is consistent is that when it happens, it as at about the 30 second mark. Then the screen goes black for almost 10 minutes, then the start screen appears and everything seems to work fine.

When I run GPRESULT /H and look at the result file, it does not list any errors.

All of the laptops are Lenovo Thinkpad Edge E531 units.

I have the same issue whether I am using the wired LAN connection or an 802.1x WiFi.

I still have existing Windows XP and Windows 7 computers on this network that do not exhibit this problem behavior when I log in as user with no prior local profile.

I have the following applications installed as part of the laptop base image. They all seem to be working properly;

Windows 8 Pro MOLP
MS Office 2010
Adobe Reader 11.0.0.3
Adobe AIR 3.7
Adobe Shockwave Player 12.0
Java RLE 7 update 25
Google Chrome (Stand alone Admin install)
MS IE IEAK Configuration
MS Silverlight 5.0
MS Visual C++ Runtime 2005SP1
MS Visual C++ Runtime 2008SP1
MS Visual C++ Runtime 2010SP1
MS Visual C++ Runtime 2012
Net Framework 3.5.1
Windows WSUS config
LightSpeed User Agent 2.01.06


Any ideas?

Thanks,
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 22 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 22 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros