troubleshooting Question

Users missing from GAL after mailbox was moved from ex 2000 to ex 2007

Avatar of Chris H
Chris HFlag for United States of America asked on
ExchangeOutlookActive Directory
5 Comments1 Solution517 ViewsLast Modified:
I'm able to connect the user directly to the new exchange 2007 server via OWA.  But, when I try to add their outlook profile, I get the "name does not match...." error.  When logged in as the user to OWA, I look in the GAL in the address book and they aren't listed.

I've enable OAB, set the authenticated users permission on the OAB directory, enable OAB via web, tried disabling ssl, and even used ADSI to set the purportedsearch field on the exchange server to what MS recommends.

I've only migrated half of the user accounts, and everyone I did migrate to the new server, is no longer available in the GAL, thus you can't set them up in outlook...  Please help!

Thanks,
Chris
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 5 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros