troubleshooting Question

Windows 7 - Cannot Map drive?

Avatar of MMICTech
MMICTechFlag for United States of America asked on
Internet ProtocolsWindows 7
12 Comments1 Solution493 ViewsLast Modified:
So I ran across an issue with a user in our environment that is having something strange occur.  When I try to map a network drive or even view a network drive using the "\\network\share" function it will eventually time out and say cannot find the drive.  However when I ping the drive it returns an IP address no problem.  I thought it might be a DNS issue, so flushed DNS, ran arp -d, and then even tried to map the drive using ipaddress.  None of these things resolved it.  I tried a couple other tricks like restarting the windows firewall, uninstalling our corp antivirus (SEP) and removing our VPN client and tried testing, I also uninstalled both NIC and wifi drivers to remove any possible remnants of a virtual layer, and then reinstalled them - no resolution to issue.  Any help at this point would be great, could someone point me in a direction?  Thanks!!
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 12 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 12 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros