troubleshooting Question

Unable to enable Document ID's in Sharepoint 2013

Avatar of vcsguru
vcsguruFlag for United States of America asked on
Microsoft SharePoint
3 Comments1 Solution663 ViewsLast Modified:
I am currently in the process of migrating from Sharepoint 2007 to Sharepoint 2013.   I have an issue right now with new documents not being assigned a document ID.   All documents that migrated over maintained their document ID's.  

I found plenty of KB's on the internet explaining how to activate the Document ID service, however, the option is missing for me altogether:

http://office.microsoft.com/en-us/sharepoint-server-help/activate-and-configure-document-ids-in-a-site-collection-HA102773259.aspx

I have used 2 different logins that are both Site Collection Administrators and the option is not present when I go to "Site Collection Features".  

Can someone enlighten me as to what the issue (or what i'm doing wrong) can be?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 3 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros