troubleshooting Question

Grandstream Handytone 486's unresponsive. How to get in?

Avatar of Jeff swicegood
Jeff swicegood asked on
HardwareNetworking Hardware-OtherIP Telephony
2 Comments1 Solution333 ViewsLast Modified:
I am trying to add two grandsream Hanytone 486 ATA's to my SIP network. Both of them worked at first, and them when I tried to make some configuration changes, they became nearly bricked. The red light flashes every second. When I plug in the WAN port the link light comes on as well as the activity light (shows activity). Plugging in the LAN port shows link but no activity. Plugging in a phone gets no dialtone and no power to the phone. Pressing the button on the Handytone does nothing.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 2 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros