troubleshooting Question

CISCO :WAP:Dot11Radio0 :Interface "reset"

Avatar of mohannitin
mohannitin asked on
Wireless Networking
5 Comments1 Solution3974 ViewsLast Modified:
Please see my config
wap.idlaion.corp#show  running-config
Building configuration...

Current configuration : 5256 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname wap.idlaion.corp
!
enable secret 5 $1$B75Z$t49uyzD.vvmyzqbQui4T0.
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
aaa session-id common
!
!
dot11 syslog
dot11 vlan-name Idalion-Guest vlan 203
dot11 vlan-name Idalion-Prod vlan 201
!
dot11 ssid Idalion
   vlan 201
   authentication open
   authentication key-management wpa version 2
   mbssid guest-mode
   wpa-psk ascii 7 1456365F00457A256509
!
dot11 ssid Idalion-Guest
   vlan 203
   authentication open
   authentication key-management wpa version 2
   guest-mode
   mbssid guest-mode
   wpa-psk ascii 7 110E2C5604060A0F077938376912
!
power inline negotiation injector override
!
crypto pki trustpoint TP-self-signed-1845179485
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1845179485
 revocation-check none
 rsakeypair TP-self-signed-1845179485
!
!
crypto pki certificate chain TP-self-signed-1845179485
 certificate self-signed 01
  30820248 308201B1 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31383435 31373934 3835301E 170D3032 30333031 32323335
  34355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 38343531
  37393438 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100CFF9 619E8C73 E8F8247B DDBD7246 2093F4B2 3B451F3A 2995B050 6075FBBF
  E0B3D8AC 2C7C1298 AB75333F 5361FCB8 A6368E36 429DF45F 55A28032 C277BA6B
  898E4048 0CD4053B F937062D 81CEE652 0EDAC20D D01254E1 E450A2C0 712ADE07
  76967EB3 130472F0 CE4EC008 86A9F383 18670FE9 FF9245A2 3E2AF35F F15A28AD
  30390203 010001A3 70306E30 0F060355 1D130101 FF040530 030101FF 301B0603
  551D1104 14301282 10776170 2E69646C 61696F6E 2E636F72 70301F06 03551D23
  04183016 80144DE0 3478FAF9 E3C12AB5 4E2A5175 3958BD67 8E03301D 0603551D
  0E041604 144DE034 78FAF9E3 C12AB54E 2A517539 58BD678E 03300D06 092A8648
  86F70D01 01040500 03818100 C38F742A AF6AC929 C4A84498 D1AD0EE2 69FD145B
  994AC6A0 3FBE46BB F3D078FC 84C721B4 6C178FA0 1DA55444 9D900EF8 83705E72
  E769F82A B56E7288 91E6DB42 4EF2E9FE A62F6D48 FCF9D66A 2CC67C4C A3B7CF05
  376D93C5 E6E138B9 F9747EB1 53273A39 6985BCFD A470FAFF 69E35BA8 F02701F4
  46B0A885 B6E868C5 9C44FD5A
  quit
username eciadmin privilege 15 secret 5 $1$8Ol6$ywNwbUrH5lRSsV2TiwfEk1
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers aes-ccm
 !
 encryption vlan 201 mode ciphers aes-ccm
 !
 encryption vlan 203 mode ciphers aes-ccm
 !
 ssid Idalion
 !
 ssid Idalion-Guest
 !
 antenna gain 128
 speed  basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
 packet retries 128 drop-packet
 station-role root
!
interface Dot11Radio0.201
 encapsulation dot1Q 201 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio0.203
 encapsulation dot1Q 203
 no ip route-cache
 bridge-group 203
 bridge-group 203 subscriber-loop-control
 bridge-group 203 block-unknown-source
 no bridge-group 203 source-learning
 no bridge-group 203 unicast-flooding
 bridge-group 203 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 !
 encryption mode ciphers aes-ccm
 !
 encryption vlan 201 mode ciphers aes-ccm
 !
 encryption vlan 203 mode ciphers aes-ccm
 !
 ssid Idalion
 !
 ssid Idalion-Guest
 !
 antenna gain 128
 dfs band 3 block
 packet retries 128 drop-packet
 channel dfs
 station-role root
!
interface Dot11Radio1.201
 encapsulation dot1Q 201 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1.203
 encapsulation dot1Q 203
 no ip route-cache
 bridge-group 203
 bridge-group 203 subscriber-loop-control
 bridge-group 203 block-unknown-source
 no bridge-group 203 source-learning
 no bridge-group 203 unicast-flooding
 bridge-group 203 spanning-disabled
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 no keepalive
!
interface GigabitEthernet0.201
 encapsulation dot1Q 201 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0.203
 encapsulation dot1Q 203
 no ip route-cache
 bridge-group 203
 no bridge-group 203 source-learning
 bridge-group 203 spanning-disabled
!
interface BVI1
 ip address 10.128.240.251 255.255.255.0
 no ip route-cache
!
ip default-gateway 10.128.240.250
ip http server
ip http authentication aaa
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
 logging synchronous
line vty 0 4
 logging synchronous
!
end
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 5 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros