troubleshooting Question

Exchange 2010 does not relay message to multiple recipients if one address is invalid

Avatar of gobears1294
gobears1294 asked on
Exchange
11 Comments1 Solution866 ViewsLast Modified:
We have an application server that uses our Exchange infrastructure to relay emails to our internal users.  Every thing worked great in Exchange 2003, but since upgrading to Exchange 2010, we've experienced an unexpected issue.  The emails sent from the application server have multiple recipients.  If all recipients are valid, Exchange with relay the email message.  However, if one of the recipients is invalid, the email will be not be relayed to any recipient.  Interstingly, the message sent back to the application server indicates that the exchange server accepted the message.  I have searched my transport logs and cannot find the message.  We didn't start having this issue till we upgraded to Exchange 2010 so I'm hoping it's just some switch I need to make on Exchange 2010.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 11 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 11 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros