troubleshooting Question

opening port 443 on firewall or router

Avatar of techlabtest
techlabtest asked on
ExchangeSecuritySSL / HTTPS
5 Comments1 Solution1399 ViewsLast Modified:
Hello Guys...

i have implemented in my lab exchange server 2010 on a member server which is working perfectly....
I have purchase an SSL certificate to be used for OWA and outlook anywhere...
Certificate already installed and tested but i got a message using a tool i.e: DNS has been resolved but No Certificate were found.
I have asked the guy from digicert and told me to do the following:

"you'll need to figure out how to make that site available publicly on the internet. Typically this involves opening port 443 on your firewall or router, so that HTTPS requests are forwarded from your external public IP address to the internal IP address of the Windows server."

Please help
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 5 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros