troubleshooting Question

Cisco Router SB-107 and Multiple IP addresses

Avatar of ssardella
ssardella asked on
RoutersLinux NetworkingCisco
4 Comments1 Solution654 ViewsLast Modified:
I am setting up an ADSL connection with a Cisco SB-107 router. The ADSL line is configured as RFC 1483 (routed with LLC) - see config below. This router is in front of a Watchguard firewall. My ISP gave me 2 IP addresses (1 for the router and 1 for the firewall), however I'm having huge issues with NAT and can never get through to my email server. What I want to achieve (very simple) is to be able to access my email and web server from outside my network using the secondary IP address (128.**.**.96). I've tried several different configs on my router, without success. Can any correct my config below? Any help would be greatly appreciated.

ROUTER IP: 77.**.**.130/255.255.255.252
FIREWALL IP: 128.**.**.96/255.255.255.252


!This is the running config of the router: 10.10.10.1
!----------------------------------------------------------------------------
!version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
enable secret 5 ***********
enable password ***********
!
no aaa new-model
!
!
ip name-server 8.8.8.8
!
!
!
!
!
!
!
interface Ethernet0
 description $ETH-LAN$
 ip address 10.10.10.1 255.255.255.0
 ip nat inside
 hold-queue 100 out
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface ATM0.1 point-to-point
 ip address 77.**.**.130 255.255.255.252
 ip nat outside
 no snmp trap link-status
 pvc 8/35
  encapsulation aal5snap
 !
!
ip route 0.0.0.0 0.0.0.0 ATM0.1
ip http server
no ip http secure-server
!
ip nat inside source list 1 interface ATM0.1 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.10.10.0 0.0.0.255
snmp-server community public RO
!
control-plane
!
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 password *****
 login
!
scheduler max-task-time 5000
end
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 4 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros