IE 10 Goes to Background

Our users frequently visit a site that requires Windows security authentication apart from their usual pass-through windows credentials.  When they upgrade to Internet Explorer 10, they still get the prompt, as expected, but when they enter their credentials and they are accepted, the Internet Explorer 10 window they were viewing goes to the very back of all the programs open on the desktop.  

IE 9 just proceeds to the site, and doesn't do this.

All systems are Windows 7 and have latest patches (all WinUpdates applied).

Thanks!
LVL 1
NAMEWITHELD12Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

strivoliCommented:
Which zone does this site belong to: Internet, Local intranet, Trusted or Restricted?
Did you try compatibility mode?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.