Autoreply in Outlook 2010

I'm attempting to set up an auto-reply on a Public Folder (Exchange 2010). The mail enabled public folder has an auto-reply set up using Folder Assistant. I have send-as permissions and I am owner on the Public Folder
I have placed text  with link to the web site but when I close Folder Assistant, I receive message "Changes to the rule cannot be saved"
Any help?
vadimmikhalAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jerseysamCommented:
Have you read:

http://support.microsoft.com/kb/2519359

Have you installed update Rollup 4 for Exchange Server 2010 Service Pack 1 .

Make sure that you have checked your send-as permission, it may take a little time to work. If you have waited, then remove the user, re-add and make sure you restart the exchange services and try again.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.