2010 Exchange Server Calendar Request Will Only Send To Local Domain

Server 2012 running Exchange 2010sp3 - When user sends Calendar/Meeting request it will only go to local domain users.  If you send it out to someone outside the local domain it doesn't go anywhere even though it appears it did.  Is there a setting I missed somewhere?  Any help would be greatly apppreciated
porkchop64Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Paris VicenteSystems and Comunications  Administrator Commented:
Do you have the external contacts created on Exchange 2010?
0
porkchop64Author Commented:
I do not believe so, does that have to be setup to send external meeting request?
0
David Paris VicenteSystems and Comunications  Administrator Commented:
It´s not strictly necessary but will be a good procedure having that external contacts on GAL.

But you can check somethings in that particular calendar.

Please follow this commands and see the options for that calendar.
Get-CalendarProcessing -identity alias| fl

And check if Process External Meeting Messages is true or false
if its false please do this and check again:
Get-mailbox <alias> | Set-CalendarProcessing -ProcessExternalMeetingMessages: $true

If you need to do for all organization or in the future examples follow:
for all mailboxes in a MailboxServer

Get-mailbox -server MailboxServerName | Set-CalendarProcessing -ProcessExternalMeetingMessages: $true

For all mailboxes in a Mailbox Database

Get-mailbox -Database "Mailbox Database" | Set-CalendarProcessing -ProcessExternalMeetingMessages: $true

Also every time u create a mailbox u will have to set "ProcessExternalMeetingMessages" for it specifically. You cant make it default somewhere, except running the command after u create the mailbox.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
porkchop64Author Commented:
Worked like a charm!  Awesome
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.