SCCM 2012 Remote Settings Greyed out

SCCM 2012 recently was installed on clients. The remote desktop settings are greyed out and unable to RDP into an workstation.  

an uninstall of ccmsetup.exe /uninstall & reboot does NOT fix the problem.

Reinstall of the client and uninstall does NOT fix the problem.

I NEED RDP working so any feedback is greatly appreciated.

OS = Windows 2008R2 server
local workstations have it too greyed out as well but worried about servers first & foremost.

Please Help!
synertiaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

synertiaAuthor Commented:
Note: RDP does not work from SCCM server or anyother domain workstations
0
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
0
synertiaAuthor Commented:
found my own answer out (finally) but it was an hard time.  

http://windowsxp.mvps.org/rdenable.htm
 
[HKLM\Software\Policies\Microsoft\Windows NT\Terminal Services]
Value named fDenyTSConnections
Value data for fDenyTSConnections
0      Allow users to connect remotely using Terminal Services / Remote Desktop
1      Disallow users to connect remotely using Terminal Services / Remote Desktop
 
 
Found all servers were set to 1 which was disabling us.  Changed the value to 0 and servers are responding to RDP.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
synertiaAuthor Commented:
found my own answer out (finally) but it was an hard time.  

http://windowsxp.mvps.org/rdenable.htm
 
[HKLM\Software\Policies\Microsoft\Windows NT\Terminal Services]
Value named fDenyTSConnections
Value data for fDenyTSConnections
0      Allow users to connect remotely using Terminal Services / Remote Desktop
1      Disallow users to connect remotely using Terminal Services / Remote Desktop
 
 
Found all servers were set to 1 which was disabling us.  Changed the value to 0 and servers are responding to RDP.
0
infiltrator6Commented:
Check your client setting >Default Setting or Custom Setting that you deployed. Remote Tools > Manage Remote Desktop settings, set to Yes.

The Allow permitted viewers to connect by using Remote Desktop connection, set to Yes.

Require network level authentication.. selection become available. By default it's set to Yes. If you have XP pc RDP will not work. Set it to NO.

When you are done goto Device Collection > All Desktop and Server Clients, right click and select Client Notification > Download Computer Policy.
You can use a 3rd party right-click tools or manually run on the client a Machine Policy retrieval and Evaluation Cycle.
Default.Client-Settings.png
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.