Link formatting in Word 2010

If I type a link in my document in Word 2010, it automatically changes it.

If I type:

It becomes: {HYPERLINK ""} in the document.

How do I turn that off please?   Thanks-
Who is Participating?
GrahamSkanConnect With a Mentor RetiredCommented:
You are displaying the field code. You can toggle the display mode for all the fields in a document with Alt+F9.
it a standard feature in any rtf & html document now, you can always select your link ,click hyperlink->remove link
btw,notice how it changed in ee , it's a hyperilnk, other option ,put it in quotes "" ,see?
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

and if you copy formatted hyperlink it will always stay like that so try

Open in new window

what i mean ,remove formatting will also remove hyperlink formatting like it did with the pre-formatted code tag above
snyperjAuthor Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.