HDMI monitor

I have a mac min with a Samsung Syncmaster P12070 monitor connected to it.  I wanted to hood up 2 monitors to the mac mini and read you can only do this with an HDMI capable monitor.  So I purchased an LG 24EN43 monitor and hooked it up with an HDMI cable.  This worked perfect except that the additional HDMI monitor was the extended desktop.  I wanted my old Samsung monitor to be the extended desktop so I turned off the computer and only had the LG connected.  It came up fine and then I plugged in the Samsung.  Things seemed to work for a bit but the picture on the LG was kind of jittery.  Then all of a sudden it said that it says that it has no signal and is going into power saving mode.  So I turned off the mac mini again and only had the HDMI LG connected.  Now I can't get it to even work.  I get a pink like screen that I can see the apple logo on boot up but after that all I get is the message that it has no signal.  Weird thing is when I unplug the monitor from the mac it gives a different type message that says it has no signal connect the cable.  What I want is that the LG is my primary and the Samsung is the extended display where I can pull other windows over to.  Is this possible?
mkramer777Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Eoin OSullivanConsultantCommented:
Plug BOTH monitors back into the Mac Mini so you can see everything again

Then open the System Preferences, click Displays, and then click Arrangement.

You can arrange the 2 screens as you want .. then drag the small white menubar to the top of whichever screen you want to be the primary display.

Changing the primary screen on OSX
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mkramer777Author Commented:
THANK YOU FOR THE ANSWER I WILL GIVE THE POINTS. I have 1 additional question.  My expose does not work now since I have 2 monitors.  Any idea why?  I used to be able to get to the desktop by clicking the F5 key.
0
Eoin OSullivanConsultantCommented:
No reason Expose should not work .. on the latest version of OSX .. open the "Mission Control" system Preference pane and see what keys are assigned to the "Show Desktop" option.  Try adding a modifier key to the F5 just to see if there is possibly some conflict with the standard F5 key
0
mkramer777Author Commented:
NOW IT WORKS.  NO IDEA WHY.  I CHANGED THE FUNCTION NUMBER.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Mac OS X

From novice to tech pro — start learning today.