Screen fonts too small on RDP using Windows 8

We have a surface and when we use RDP to access our server remotely, the fonts and icons are way too small.  We have set the screen resolution to a lower quality to increase the size of the fonts and when we use RDP we change the display configuration to Full Screen.  The size of the fonts, text & icons never change on the server - it's always too small even though the size has changed on the Win 8 side of things.  Is there a trick to doing this in Win 8?
Who is Participating?
John HurstConnect With a Mentor Business Consultant (Owner)Commented:
Go to Desktop, Right Click, Personalize, Click on Display (lower left). Now in the Display Window, see the Custom Sizing Options, Change on Text.

Go through all the text items and change from default to 11 or 12. There are a number of changes however you can set them all in about 5 minutes.

Try that because these fonts should affect RDP.

.... Thinkpads_User
John HurstBusiness Consultant (Owner)Commented:
@cindyfiller - Thanks, and I was happy to help you with this.

... Thinkpads_User
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.