Outlook over HTTPS

We set up Outlook over HTTPS and have 4 remote users. 2 of them have Outlook 2007 and it works fine. We have 2 users with Outlook 2013 ad it works but extremely slowly. it sakes 2-3 min on those stations for it to open and sync. The Outlook version appears to be the only difference. All the settings are identical. Is there something in 2013 that I need to change to make it work faster?
Axis52401Security AnalystAsked:
Who is Participating?
Simon Butler (Sembee)Connect With a Mentor ConsultantCommented:
There indicates that you have replication issues or you don't have the FSMO roles on a live machine.

Start with running

netdom query fsmo

Check the machines that are listed are
a. live
b. In the same site as Exchange.

If either of the above isn't true then you will need to correct it.

Simon Butler (Sembee)ConsultantCommented:
What patch level is your Exchange 2010 server on?
Do you have a trusted SSL certificate on the Exchange server?

Axis52401Security AnalystAuthor Commented:
I don't know and I'm off site right now and cant check the Exch version
and yes we have an SSL
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Axis52401Security AnalystAuthor Commented:
Our server is Version: 14.01.0218.013
Simon Butler (Sembee)ConsultantCommented:
You need to update it.
You are on Exchange 2010 SP1, which isn't even supported any longer. You need to be on SP2, or preferably SP3.

Update the server, and then see whether that resolves the problem.

Axis52401Security AnalystAuthor Commented:
For some reason it won't let me update our server to SP2 or 3 I get this

The following error was generated when "$error.Clear();
      install-ExchangeSchema -LdapFileName ($roleInstallPath + "Setup\Data\"+$RoleSchemaPrefix + "schema0.ldf")

" was run: "There was an error while running 'ldifde.exe' to import the schema file 'C:\Windows\Temp\ExchangeSetup\Setup\Data\PostExchange2003_schema0.ldf'. The error code is: 8224. More details can be found in the error file: 'C:\Users\Administrator\AppData\Local\Temp\2\ldif.err'".

There was an error while running 'ldifde.exe' to import the schema file 'C:\Windows\Temp\ExchangeSetup\Setup\Data\PostExchange2003_schema0.ldf'. The error code is: 8224. More details can be found in the error file: 'C:\Users\Administrator\AppData\Local\Temp\2\ldif.err'

It says more details can be found in this error file ldifde

This is that that error file contained

Entry DN: CN=ms-Exch-eLc-Expiry-Action, CN=Schema=Configuration, DC=mydomain, DC=Local
Add error on entry starting on line 1 L Operations Error
The server side error is 0x21a2 the FSMO role ownership could not be verified because its
directory partition has not replicated successfully with at least one replication partner.
The extended server error is:
000021a2: SvcErr: Dsid-030a0aE6, problem 5012 (DIR_ERROR), data 8610

An error has occurred in the program
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.