• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 687
  • Last Modified:

Out of Office reply is not working for some users


I have a setup of exchange 2010 server, for some users OOF is not working. We tested for one user and it is not working. we disabled and re enabled and again the same issue, for some other user in the same database, it is working. WE tested in OWA .

What might be the issue?
  • 3
1 Solution
Hendrik WieseInformation Security ManagerCommented:
Are you receiving any error messages?
kolathaya123Author Commented:
nothing.. No error. not receiving auto reply also. I tried to reset using

Set-MailboxAutoReplyConfiguration -identity test1 -AutoReplyState disabled -InternalMessage "" -ExternalMessage ""

Set-MailboxAutoReplyConfiguration -identity test1 -AutoReplyState enabled -InternalMessage "123" -ExternalMessage "234"

But still not coming
Simon Butler (Sembee)ConsultantCommented:
Does Outlook or OWA tell you that OOTO is enabled when you login?
Do you see the OOTO message being generated in message tracking?

kolathaya123Author Commented:
Dear Sembee2,

Both was not happening, no mails in the msg tracking. Then we restarted mailbox server and it started working. Something strange.. No idea, what might be the issue

Thanks for all
kolathaya123Author Commented:
after restart of mailbox server, it got started working
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now