Exchange 2013 STMP via Open Relay converts attachments to text?

We have several photocopiers in the office that send scanned images via Email.
They have a very simple setup:  STMP server name  :     SMTP Port :
We have set up this before and it worked fine with our Exchange Server 2003.

The new Exchange Server 2013 is setup to accept Mail Relay (under Flow Control) from the photocopier IP address.
Actually the Mail Relay works, because we receive the mail from the photocopier fine.  It's just the attachment (should be a PDF) is converted to scrambled ASCII in the body of the mail message.

I don't know where to check in the Exchange Server 2013 for attachment settings?

Thanks
MchallinorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BurundiLappCommented:
It could be an incompatibility issue between the photocopier and the Exchange 2013, can you force the mail relay to use HELO instead of EHLO, this will turn off the extended Exchange SMTP language set and it should use a simpler mime format which may resolve the issue.
0
MchallinorAuthor Commented:
Where would you make the changes?
Attached are two images for the Mail Relay setup...
1.jpg
2.jpg
0
Mohammed KhawajaManager - Infrastructure:  Information TechnologyCommented:
Another option would be to use SMTP on a IIS server (worked for us).
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

BurundiLappCommented:
Try:

Set-ReceiveConnector -Identity "<name of your connecter here" -BinaryMimeEnabled=$false

Restart the transport service and then retry sending from the copier, if that doesn't work, set it back using:

Set-ReceiveConnector -Identity "<name of your connecter here" -BinaryMimeEnabled=$true

And then setup an IIS relay instead ;)
0
MchallinorAuthor Commented:
Thanks for your suggestions however this was a problem with MS Exchange Server resolved by a cumulative update

http://www.microsoft.com/en-us/download/details.aspx?id=39904

Problem Solved
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MchallinorAuthor Commented:
No suggestion worked because it was a bug in Exchange Server 2013 resolved by a cumulative update.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.