AVG Business 2013 blocks RDP

I just upgraded AVG Business from 2009 to 2013. All inbound RDP connections stopped working. After a brief web search I turned off AVG and RDP started accepted connections. The only fix I have found is to disable email protection but that component  is not even installed. AVG firewall is also not installed.  Any suggestions on what to change in AVG configuration to allow RDP to function?
Who is Participating?
Lionel MMConnect With a Mentor Small Business IT ConsultantCommented:
This does not work--I have the same problem. I worked with AVG support as a reseller (I am an AVG reseller) and after days of trying to get it to work they suggested I go to AVG 2012 and wait till 2014 comes out in the Fall. So that is what I did, uninstalled 2013, installed AVG 2012, 2012 Admin and now I can quickly and easily control RDP, assign custom ports, and control safe network and/or specific IP addresses or IP ranges--none of which worked with 2013.
Ratnesh MishraCommented:
Adding exception to RDP in AVG may help you in fixing the issue.

 1. Open the AVG Program.
 2. On the Tools menu, click "Firewall settings."
 3. In the left tree menu under Profiles, expand the profile you are currently using.
 4. Click "System services."
 5. Click "Manage user system rules," and then click Add.
 6. In the new window, for "protocol," select "TCP"
 7. For "direction," select "Both ways," and then click OK.
 8. For "local port(s)," click "User selected ports; check a port in the list or add your own to the edit box", type the port you need to open, and then click OK.
 9. For "remote port(s)," select "All ports (0 - 65535)," and then click OK.[3389 default port is for RDP ]
 10. For "remote address(es)," select "All Networks," and then click OK.
 11. Confirm all windows by clicking OK.
Note : Not all port or all Networks but what ever you want to give permission. You may test with all first and then restricting all ,allowing one by one.

Additional Information :
seconded. Have also had the same issue and AVG support suggested it was probably a bug. removed and used different AV to resolve the issue.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.