• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 403
  • Last Modified:

VMWARE Server Software

I do realize that this software is older but it's already installed and all I have to use currently.

i built a MS Server 08 VM and I plugged in my external hard drive into the physical machine and the VM doesn't see it. I need to restore another system backup and its on this external hard drive. I tried to use Power ISO to create an ISO image and mount it but it's too large. 90GB.

Any ideas??

Larry H.
  • 2
1 Solution
VMware won't see the external USB device.  You will need to get the files on the local drive somehow first.
Would that be external "USB" harddisk? Sir!
LHernandez2Author Commented:
Yes it is a USB external HD also the VM does not have enough space allocated to accommodate the backup file.
The post above me beat me to it, only later versions support USB pass-thorugh, but there is the age old CIFS/SMB you can use, any opportunity to place another machine on the same subnet?

If yes connect to it via UNC path.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now