SBS2008 Server - SBS2008 Console showing websites offline

I have an SBS 2008 server that was built about 8 months ago and is up and running fine
-      Users were still getting emails to their phone
-      Users could still open Outlook OWA
-      However, users could not connect to their desktops via Remote Workplace. When users click on their “remote.domaninname.com” web link on their home PC’s the 3rd icon (for “connect to a computer” does not display – therefore not able to click on it to bring up RDC to their office PC from home

I logged into the SBS2008 console, went to the “Shared Folders and Websites” tab and found everything was offline.
-      When I tried to bring it online, it would display “World Wide Web Publishing Service on the server was disabled”. Not sure why this happened. May have always been disabled since setup and none tried to connect remotely.  I went into “Services” and enabled this service. All services are now enabled and show “green” status.
-      I compared the settings and services with another SBS 2008 server I support which has no issues connecting remotely
-       After re-enabling the services, 2 users are getting this error when opening Outlook. It’s an “Microsoft Office Outlook” dialog box that says

 “Allow this website to configure user@domainname.com server settings?
 https:\\remote.domainname.com/autodiscover/autodiscover.xml.
Your account was redirected to the this website for settings.
You should only allow settings from this sources you know and trust

It then prompts to Allow or Cancel. There’s also a box to check off that says “Don’t ask me about this again”

-      This box keeps popping up in Outlook repeatedly but Outlook is working fine. For now I told users to check option not to ask again.

Should I be concerned about this?
Why am I getting this?
I have not had a chance to see if the 3rd box re-appeared in the “Workplace” section of the SBS web link that was placed on the users home desktops
LVL 1
Andreas GieryicComputer Networking, OwnerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Imtiaz HashamTechnical Director / IT ConsultantCommented:
Recreate their profiles please.  Auto-configure them please
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Andreas GieryicComputer Networking, OwnerAuthor Commented:
Are you referring to recreating their user accounts or their profiles on thier pcs?
0
Andreas GieryicComputer Networking, OwnerAuthor Commented:
Actually users are NOT receiving emails on their smartphones either - ever since I enabled the websites on the SBS 2008 server. Its all related to enabling -but I don't understand why
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

Imtiaz HashamTechnical Director / IT ConsultantCommented:
I am not sure I get the issue with the website and receiving emails.  They are two different ports, two different services.
0
Andreas GieryicComputer Networking, OwnerAuthor Commented:
I understand but that's not my issue. I was just mentioning that all 3 services were offline in SBS2008 console
I wanted to provide screen shots but I cant because it shows the clients domain name.
0
Imtiaz HashamTechnical Director / IT ConsultantCommented:
Let's restart your query please...

Please see my explanation of the problem and advise if I am understanding it correctly.

1. You go to a customer site where fix RWW (or RDWeb)
2. Upon Enabling the Shared Folders & Websites, you realise the WorldWideWeb Service was disabled, which you enable.
3. This now creates another problem for 2 users with pulling emails to their Outlook & their phones.

My suggestions:

a. Can you check what is different with these two users compared to the rest of the users on the domain?

b. Could you recreate their outlook profiles to check where the issue might be please?

Let me know if I am missing something & I can assist accordingly!
0
Andreas GieryicComputer Networking, OwnerAuthor Commented:
You are correct
- I rebooted the server
- both smart phones are receiving and send email. (There are onley two users using smart phones
- the 3rd Workplace box re-appeared
However, all users are getting this message when opening Outlook (Windows 7 and XP Pro)

“Allow this website to configure user@domainname.com server settings?
https:\\remote.domainname.com/autodiscover/autodiscover.xml.
Your account was redirected to the this website for settings.
You should only allow settings from this sources you know and trust

It then prompts to Allow or Cancel. There’s also a box to check off that says “Don’t ask me about this again”

-      This box keeps popping up in Outlook repeatedly but Outlook is working fine. For now I told users to check option not to ask again.

Finally, users are getting the RDC version 6 client message when trying to connect to workplace. (I'll search for the exact message users are getting)
0
Andreas GieryicComputer Networking, OwnerAuthor Commented:
After I enabled the components in SBS2008 console as mentioned above, everything worked. My only question is how all 3 were offline. they've been working ever since.

Since I only received help from one person who provided important information, I decided to aware the points
0
Imtiaz HashamTechnical Director / IT ConsultantCommented:
Many thanks :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.