Avatar of Techrunner
Techrunner asked on

Outlook Meeting Invitation Issue

Hello Experts,

We are using Exchange 2010 at our premises

I am having a trouble that whenever someone sends me a meeting invitation it is automatically added to outlook calendar and stays as Tentative. I don't receive in my inbox.

Any suggestions are welcome.

Thanks

Samir
ExchangeOutlookEmail Clients

Avatar of undefined
Last Comment
apache09

8/22/2022 - Mon
Haresh Nikumbh

you need to disable Automatically process meeting requests and responses to meeting requests and polls

refer below link to change automatic accept meeting

http://www.msoutlook.info/question/747
ASKER
Techrunner

Hello

The option is already unchecked in Outlook and OWA.

Thanks

Samir
apache09

"is automatically added to outlook calendar and stays as Tentative"

This usually occurs when the Meeting invitation is read

Once its read the invite moves out of the inbox and is marked as tentative

This can usually happen in outlook if you have the reading pane on, and if you have the Reading pane Option, Make Items as Read when viewed in the reading pane.
or
Mark Items as read when selection changes

If you have eigther of these on, turn them off


Now another way this can happen is if you are also syncing your mail to a mobile device
The Mobile device could make the items as read and be adding them to the calendar as tentative

If so, you would need to adjust the calendar sync options on your mobile or turn off the calendar sync
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
Md. Mojahid

Get-calendarProcessing "User" | set-calendarprocessing -automateprocessing "AutoUpdate"
ASKER
Techrunner

But my issue the meeting inivitation doesn't show in Inbox.

Samir
Md. Mojahid

Do you have any rules in outlook?
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
ASKER
Techrunner

Yes I do have for three users.
Md. Mojahid

Did  you check it after disable  rule.
ASKER
Techrunner

I do have 1 more user and it dont have any rules. He also pursue the same problems
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
Md. Mojahid

May help You these step.

The automatic processing of meeting requests can be controlled via your Tracking options.

    File-> Options-> Mail-> Tracking-> disable: Automatically process meeting requests and responses to meeting requests and polls

While disabling this option will prevent time-slots from being booked automatically as Tentative, it also requires you to manually process any responses that you get to your invitations and polls.

In order to process the received responses, it is sufficient to view the response in the Reading Pane or to open the response via a double click.
ASKER
Techrunner

Hello,

I have tried all the above suggestions and some solutions from internet but nothing happened.
ASKER CERTIFIED SOLUTION
apache09

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question