Vcenter 5.1 installing VUM

I run the install wizard for update manager and the page that takes your server ip, port #, username, password, etc won't accept my credentials.  A popup says "Setup failed with an unknown error.  vCenter Server credentials could not be validated.  I'm using the admin@System-Domain user and it works just fine getting into the vSphere client.  Ive also tried using domain accounts but no joy.

Anyone had same error?
MJB2011Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dipopoCommented:
0
MJB2011Author Commented:
Tried that.....
0
dipopoCommented:
Do you have SSO enabled? Try the username without the domain.

Example - admin instead of admin@domain.com or domain/admin
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

MJB2011Author Commented:
SSO installed - have tried that

This is a fresh install. I can logon onto web client with domain credentials.
0
dipopoCommented:
Can you go through this blog and identify any steps you could have missed?

http://www.getshifting.com/wiki/vum51
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MJB2011Author Commented:
Have created DSM and already have the database .... so I dont think I have missed anything.
0
MJB2011Author Commented:
OK just put in my domain admins account and it worked. Yet my vcenter service account which is an administrator of the server doesn't work?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.