Avatar of MJB2011
MJB2011 asked on

Vcenter 5.1 installing VUM

I run the install wizard for update manager and the page that takes your server ip, port #, username, password, etc won't accept my credentials.  A popup says "Setup failed with an unknown error.  vCenter Server credentials could not be validated.  I'm using the admin@System-Domain user and it works just fine getting into the vSphere client.  Ive also tried using domain accounts but no joy.

Anyone had same error?
VMware

Avatar of undefined
Last Comment
MJB2011

8/22/2022 - Mon
dipopo

ASKER
MJB2011

Tried that.....
dipopo

Do you have SSO enabled? Try the username without the domain.

Example - admin instead of admin@domain.com or domain/admin
Your help has saved me hundreds of hours of internet surfing.
fblack61
ASKER
MJB2011

SSO installed - have tried that

This is a fresh install. I can logon onto web client with domain credentials.
ASKER CERTIFIED SOLUTION
dipopo

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
MJB2011

Have created DSM and already have the database .... so I dont think I have missed anything.
ASKER
MJB2011

OK just put in my domain admins account and it worked. Yet my vcenter service account which is an administrator of the server doesn't work?
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.