vRanger Error Message: 3208 - can't read cifs:xxxxxx

We have been using vRanger to backup our VMs to a local Seagate BlackArmor 8TB NAS.  Recently we decided to upgrade to a 12TBNAS.  When I went looking for a new NAS I found that Seagate "retooled" their BlackArmor line into their new Business Storage line.  Upon purchasing a 12TB Business Storage NAS and configuring it the same as the 8TB BlackArmor NAS, I ran into a problem.  We now get
Error Message: 3208 - can't read cifs:<domain>;<account>@<ip address>/vRanger/<folder>/<folder>/<filename>.prepared

I have been trying to increase the CIFS timeout rate, incrementing it by 300, but I've now gone from starting with 900 and am up to 1800 and still getting the same error.

Has anyone successfully implemented the new Seagate Business Storage NAS line with vRanger?
Pancomp60Information Systems ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
Could your backup software be looking for the older backups?  Can you copy them to the new NAS?
0
Pancomp60Information Systems ManagerAuthor Commented:
Software is not looking for previous backups, created a brand new repository and backup job on the new NAS so backups on the old NAS are not affected.

Found that vRanger creates a folder in which the temporary file is written.  This folder starts with a period "." which sets the Hidden property to on.  It appears that for whatever reason once the file is written inside this folder, vRanger cannot read it in order to finalize the backup file.  vRanger techs are as stumped as I am as this appears to be an issue that is solely related to the Seagate Business Storage 4-bay NAS.  The Seagate BlackArmor 4-bay NAS that we are wanting to replace, also is written too in the same manner, but there is no read error for that NAS.
0
Pancomp60Information Systems ManagerAuthor Commented:
Never could get an answer from Seagate on this issue, and vRanger support said to edit the config file, which I cannot access on this model.  Ended up using FTP as the transfer protocol between vRanger and the Seagate Business Storage NAS.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Pancomp60Information Systems ManagerAuthor Commented:
Apparently there is no reason for the error I'm getting, at least according to Seagate.  Our final solution was to get rid of the Seagate NAS altogether and go with Synology.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.