How to get Open w/Explorer option available to all of my SharePoint 2010 Users

Ok so in short when I put unique permissions on shared documents library it automatically "greys out" the "Open with Explorer" option.  If I remove the unique permissions, the option comes back.  Im sure it has something to do with inheriting the permissions but as the sites SCA I'd like to think i could somehow override this.  Can anyone help with this option.

Oh as the SCA I always have the OWE option but my contribute level users do not.

Thanks
CrashcatAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

FastFngrzCommented:
If you "need" the button on the ribbon bar, then you might be out of luck.  Why not just public/map the UNC out to your users via \\sharepoint\site\library, like the URL when you go to the working link.
0
Justin SmithSr. System EngineerCommented:
When you set unique permissions, do the users get "Use Remote Interfaces" permission?
0
CrashcatAuthor Commented:
I don't know weather or not users get "Use Remote Interfaces" permission?  Where would I set that up from?

Also I noticed that my site owners can still use the OWE feature but my contribute users cannot.
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

CrashcatAuthor Commented:
Anyone going to help out here?
0
Rainer JeschorCommented:
Hi,
open site settings -> Site Collection settings (if you are on a subsite) and then under "User and Permissions" use the link "Site Permissions".
You should see now your groups. Click on that group and then select from the Action bar "Settings" -> "View Group Permissions" and note all the permission levels assigned to that group.
Now go back to the site permissions and click on "Permission Levels" in the ribbon and click on the permission level assigned to your user group.
The "Use Remote Interfaces" is the forth last entry in the site permissions group.

HTH
Rainer
0
CrashcatAuthor Commented:
That was already checked.  Here's some new info that might help bridge some more thoughts and something I discovered today.  Users with IE8 have no problem with OWE options.  The one user who is having problems is using IE9.  Additionally this user now cannot open excel with his local excell app and is having it open in the browser instead.  What in IE9 is causing so much havoc.  That's what I think is happening here.
0
CrashcatAuthor Commented:
Here is the solution - the user was using a 64 bit version of IE - and OWE will not work with that.  We had to basically change is shortcut on his Desktop to reference the 32 bit version of IE and FINALLY his OWE option was colored and useable!!!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CrashcatAuthor Commented:
We figured this out at work with the help of our local helpdesk.  None of the answers here led me to that solution.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server Apps

From novice to tech pro — start learning today.