DHCP service keeps stopping

When I start the DHCP service it stops within a few seconds.  I get this error in the event log.  I have tried removing all files from c:\windows\system32\dhcp and these are recreated when start service but then the service stops

Faulting application name: svchost.exe_DHCPServer, version: 6.1.7600.16385, time stamp: 0x4a5bc3c1
Faulting module name: dhcpssvc.dll, version: 6.1.7601.17514, time stamp: 0x4ce7c5cd
Exception code: 0xc0000005
Fault offset: 0x000000000004da7c
Faulting process id: 0x30b8
Faulting application start time: 0x01cea50cb4bc86c8
Faulting application path: C:\Windows\system32\svchost.exe
Faulting module path: c:\windows\system32\dhcpssvc.dll
Report Id: fbb025be-10ff-11e3-b612-5cf3fc2a4147

followed by this
Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: svchost.exe_DHCPServer
P2: 6.1.7600.16385
P3: 4a5bc3c1
P4: dhcpssvc.dll
P5: 6.1.7601.17514
P6: 4ce7c5cd
P7: c0000005
P8: 000000000004da7c
P9:
P10:

Attached files:

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_svchost.exe_DHCP_6048bd918945eecf16bbf8543676ec522e4295b_026990ba

Analysis symbol:
Rechecking for solution: 0
Report Id: fbb025be-10ff-11e3-b612-5cf3fc2a4147
Report Status: 4
report.wer.txt
LVL 1
jimcrintAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Seth SimmonsSr. Systems AdministratorCommented:
anything else on the network advertising itself as a dhcp server?
do you see any event id 1053 in the system log?
0
jimcrintAuthor Commented:
No I checked that first and no event 1053  Oddly enough after 3 hours of trying to get this working it is now working.  The only thing I did was uninstall an online backup we don't use any more.  I had also removed all files from the system32\dhcp folder then started the service.  It recreated the files but then stopped.  So I deleted them all again and put the original ones back and now it is working and has been for about 20 minutes
0
WORKS2011Austin Tech CompanyCommented:
I had an offsite backup (Ibackup) that would pull DNS on different ports until the firewall shutdown which then affected DNS and eventually DHCP. I ran netstat to notice what was going on and saw the offsite backup software causing the problem. Is it fully uninstalled now?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.