how to change SCOM Alerts threshold?

Brand new to Scom and inherited implementation.
System Center Operations Manager 2007 R2

I just updated management packs and I am getting alerts all over the place.

1. I am struggling to figure out what management pack the alert was trigger in.

and a lot of the alerts are timeout... so I am curious how I can easily change the timeout value.

This is just one example -- how can I change the timeout value from 300 to lets say 900 for all servers.
Only override I see is disable.
There are other management packs I want to change too.

Forced to terminate the following PowerShell script because it ran past the configured timeout 300 seconds.

Script Name: CheckMaxConcurrentAPI.ps1

One or more workflows were affected by this.

Workflow name: Microsoft.Windows.Server.2008.MaxConcurrentAPI.Monitor

Instance name: Microsoftr Windows Serverr 2008 Enterprise

Forced to terminate the following process started at 2:12:28 PM because it ran past the configured timeout 300 seconds.

Command executed: "C:\WINDOWS\system32\cmd.exe" /c wmiadap.exe /F
Working Directory:

One or more workflows were affected by this.
Who is Participating?
Nagendra Pratap SinghConnect With a Mentor Commented:

 The new monitor for Max Concurrent API has some issues and will generate a false alert in some cases.  If you have servers where this is happening – disable this monitor and it will be addressed in the next release of the MP.
Nagendra Pratap SinghCommented:
I guess this is the windows core pack. But creating overrides is a detailed process and you will not go far without a book.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.