Working with DVD... copy data files

I have not used dvd for long time. What little I knew all forgotten.

I got some DVD-R to copy some data files into it before reformatting (restoring) my laptop.

Now, after copying a folder with some files in it, I have problems visually seeing them in another computer. I need to explain this a bit. When I reinsert the DVD into the first computer, auto-run kicks in and then by choosing on the folder icon in it, a windows folder opens with the copied folder and files in it.

Question 1: How can I change the setting on the second computer so that upon inserting the dvd into it, auto-run also would start like the first computer does. This will give me the option of folder-icon so I can click on it to see the copied files.

Question 2: The copied folders and file in it, in the dvd, show up with some sort of icon at the start of their names like down-arrow [v] (please see the attached image). What does the arrow mean. This is like a download symbol to me. What is the significanc ot this arrow? Even single files have it.

Thank you.
dvd.png
LVL 34
Mike EghtebasDatabase and Application DeveloperAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sanjayrajtCommented:
Hi
Copy the all content from DVD and paste it on a new DVD .It will show the files as a temporary files.the arrow mark represent it is a temporary file and available for write in anew disc. If you need you can write these file in new dvd  by click in above icon burn to  disc or delete temporary file.

Thank you.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
QuinnDexCommented:
what sanjayrajt is saying is that your files are not written to the disc yet, you have moved them to a temporary folder ready to be written.

you need to put in an empty disc and write these files to the disc, windows should pop up a dialogue box saying you have temporary files waiting to be written to disc, click on this box and it will open up your temporary folder.

you will find a burn or write button as one of your options in that folder, click this, it should automatically delete temporary files once the burn is complete
0
Mike EghtebasDatabase and Application DeveloperAuthor Commented:
Yes, upon delete of temporary files, the down arrows disappeared. I was expecting it to go away once they were burned to the dvd. Possibly I had dragged them to dvd twice.

Ok, this was the answer for question 2, do you have any input on the question 1?

Why one of my computers upon insertion of a dvd prompts with "AutoPlay" as shown on the attached image; but my second computer does not?

How can I change the settings in the second computer to see the "AutoPlay" popup as shown on this image?

Thank you,

Mike
autoplay.png
0
Mike EghtebasDatabase and Application DeveloperAuthor Commented:
I found the answer, in the control panel, I changed the setting. see:
http://www.sevenforums.com/tutorials/174838-autoplay-turn-off.html
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software

From novice to tech pro — start learning today.