The account provided valid credentials, but it does not have submit permissions on SMTP Receive connector ; failing authentication.

Hi,

I have problems with a user account....in the event viewer appears this error:

The account 'USER' provided valid credentials, but it does not have submit permissions on SMTP Receive connector 'CONNECTOR'; failing authentication.

I have 2 connectors, but fails with one.


What Happend? why only this user?

Thank you.
Sistemas-BrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DipakCommented:
Please go through below link for same.

http://social.technet.microsoft.com/Forums/exchange/en-US/90b5b169-dcc3-4958-8853-c216b465be24/smtp-autentication-failing

Step 1

If you have anti-virus program installed on exchange server, please disable  and test to see the result.

Step 2

Verify the 'Default’ receive connecter settings:

a. Open EMC, expand to Server Configuration->Hub Transport, right click Default connector and choose properties.

b. In Permission Groups, make sure that the "Exchange users" and "Exchange servers" are selected.

Step 3

Add the submit permission for the user who has this problem:

get-receiveconnector "Default servername" | add-adpermissions -User <the user's identity> -ExtendedRights ms-Exch-SMTP-Submit
0
Mohammed TahirMicrosoft Exchange and O365 AdministratorCommented:
Ensure options Exchange userExchange server is is checked under Default Receive Connector.


Tahir
0
Sistemas-BrAuthor Commented:
OK, but....why only this user...???

why this user dont use other connector ??...I have 2.

this user only use DEFAULT connector.

test
1
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Sistemas-BrAuthor Commented:
any reply ???
0
Sistemas-BrAuthor Commented:
any reply ???
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Sistemas-BrAuthor Commented:
no REPLY....
0
Rubber__DuckCommented:
FYI - There was a syntax error in the PS command above:

get-receiveconnector "Default servername" | add-adpermissions -User <the user's identity> -ExtendedRights ms-Exch-SMTP-Submit

Try:

get-receiveconnector "Default servername" | add-adpermission -User <the user's identity> -ExtendedRights ms-Exch-SMTP-Submit
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.