::{26ee0668-a00a-44d7-9371-beb064c98683} error

Don't know for sure when this began to happen, but I do know I had "attempted" to allow Windows Update to install the Bing desktop, then began to have trouble.
It seems to happen whenever I attempt to open several Windows programs -
Control Panel
Windows Update
System Restore.

Also, several programs that would previously just open when double-clicked, now require me to "Run as Administrator" in order to open.
Also, when double-clicking on several folders on my desktop, I get a "application not found" error with the path to the folder displayed.

Any ideas?
TimLaLAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mohammed KhawajaManager - Infrastructure:  Information TechnologyCommented:
Seen this issue before and it was the user profile.  There are two options:

1. Delete the user profile and create it again
2. Refer to link http://support.microsoft.com/kb/929833
0
Manjunath SulladTechnical ConsultantCommented:
Hi,

If you have your Windows 7 Install Media or if you created a System Restore Disk, try booting to the DVD and run System Restore from there.

If that’s not available, try running the System File Checker tool to attempt to repair any corrupted files in Windows.

To do this, go to Start, type command in the search box, in the search results, right click Command Prompt and choose  Run as Administrator.
In the Command Prompt, type the following command and press enter:  sfc /scannow

The scan should start and may take a few minutes to complete. After it is finished it should say if files were repaired or not.

Regards,
Manjunath S
0
nobusCommented:
0
Introduction to R

R is considered the predominant language for data scientist and statisticians. Learn how to use R for your own data science projects.

TimLaLAuthor Commented:
I've attempted a couple of these before:
1)   System Restore - wouldn't run when double-clicked, so I did right-click - run as administrator - and it opened.  I chose the oldest restore point - which was only about 2 weeks old - and did not include the attempted Bing desktop installation.
2)  Start - command - sfc /scannow -  error - 'sfc' is not recognized as an internal or external command, operable program or batch file.
0
TimLaLAuthor Commented:
Okay, tried the Microsoft KB article too:
Start - Command Prompt => the expanded menu opened with Command Prompt being the top item.  I right-clicked it and selected "Run as Administrator" -  nothing happened for a minute or two, so I double-clicked.
This opened the DOS window - with \user\Tim (my profile) shown.
did the old DOS commands:  cd.. took up to \user.
did cd.. again - took up to root directory (C:\>).
Changed directory to C:\Windows\System32
entered sfc /scannow.
Got error that I needed to run as an administrator.
How to do that from the command prompt?

Note, since I can not open Control Panel within Windows, How can I create or even delete a user profile?
Note, this is running on a laptop where I am the primary user, and administrator.
The second user profile is for my wife, and does not have administrator rights.
0
TimLaLAuthor Commented:
Okay, tried something else -
Start - Command Prompt - rt.-click "run as administrator" - nothing happened.
So, clicked "Command Prompt" - got DOS screen at C:\users\Tim
did cd..
C:\users
dir
Tim
Administrator
did:  cd administrator
C:\users\administrator
sfc /scannow
did system scan with the following end result:
"Windows Resource Protection did not find any integrity violation."

Next?
0
nobusCommented:
i assume the system restore did not help?
i also assume you have no virus/malware?  if unsure, run an AV scan + these:
http://www.malwarebytes.org/mbam.php                         MBAM
http://majorgeeks.com/RogueKiller_d6983.html                  Roguekiller

it may well be this ends in a fresh install, or factory restore
0
TimLaLAuthor Commented:
system restore made no difference.

I run TrendMicro antivirus - and have for years.
I've tried shutting off the antivirus too, but it didn't make a difference.
0
nobusCommented:
0
TimLaLAuthor Commented:
I've tweaked around enough that I pretty well got everything working again.
I still have some glitches, but am working acceptably.  Will abandon the question as none of the suggestions resolved the issues.
Thanks to everyone, as always.
0
nobusCommented:
plse close the question yourself  - not abandon!
for info on how to close it : visit the help section on closing questions
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nobusCommented:
Tx for closing and feedback Tim
0
TimLaLAuthor Commented:
Still not entirely sure where my computer stands as far as everything running at its best, but it is working.  Thanks again!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.