SCCM 2012 SP1 - Failed to connect tt remote distribution point

Hi Guys,

I have built a new SCCM 2012 wSP1 server that is the only SCCM server. When I try and "Distribute Content", everything looks to work fine. However when you look at the Content Status it has failed with the message:

"Failed to connect to remote distribution point"
Distribution manager failed to connect to the distribution point ["Display=\\server.fqdn\"]MSWNET:["SMS_SITE=ABC"]\\server.fqdn\. Check your network and firewall settings.

Open in new window


The firewall is disabled, BITS is enabled as far as I can tell on the "CCM_Incoming" virtual directory.

The NAA has been set and passes the verification tests.

Thanks for your help
LVL 1
Chris--WAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Chris--WAuthor Commented:
Thanks for the reply, I have been using the same account I installed with and still get the error. I switched to System Account to test, but same error.
0
MaxSoullardCommented:
Check the  Schedule.log      which records site-to-site job and package replication.

You may also find useful info one:

ContentTransferManager.log      Schedules the Background Intelligent Transfer Service (BITS) or the Server Message Block (SMB) to download or to access SMS packages.
DataTransferService.log      Records all BITS communication for policy or package access.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Chris--WAuthor Commented:
DataTransferService.log has no errors and says download complete and doesnt give an error.
There is no ContentTransfer log.
0
Chris--WAuthor Commented:
I have managed to get past this, I missed a BITS component in the install. I am now getting "Failed to access or create the content share".
0
Chris--WAuthor Commented:
Helped point in the right direction
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.