This is the error I see in standby server..
SQL> startup nomount
ORA-00845: MEMORY_TARGET not supported on this system
SQL> exit
[oracle@newmac dbs]$
Here is the initstand.ora
stand.__oracle_base='/oracle/app/oracle'#ORACLE_BASE set from environment
*.dispatchers='(PROTOCOL=TCP) (SERVICE=standXDB)'
*.log_archive_dest_1='location=/backup valid_for=(all_logfiles,all_roles) db_unique_name=stand'
*.log_archive_dest_2='service=dest valid_for=(online_logfile,primary_role) db_unique_name=dest'

This is the memory target parameter..

How can I adjust this..
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

johnsoneSenior Oracle DBACommented:
Here is the text from the doc:

ORA-00845: MEMORY_TARGET not supported on this system
Cause: The MEMORY_TARGET parameter was not supported on this operating system or /dev/shm was not sized correctly on Linux.
Action: Refer to documentation for a list of supported operating systems. Or, size /dev/shm to be at least the SGA_MAX_SIZE on each Oracle instance running on the system.

To me, the most likely cause is that your system isn't configured with enough shared memory.  You would need to resize the shared memory parameters and restart.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RindbaekSenior ConsultantCommented:
check that your shared memory filesystem on the OS is big enough to contain the memory_target parameter.
have a look at this page:
DavidSenior Oracle Database AdministratorCommented:
It appears that your syntax requires a value expressed in K, M, or G.  It is adjustable with the ALTER SYSTEM command as documented here and elsewhere:
jcob_lAuthor Commented:
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Oracle Database

From novice to tech pro — start learning today.