Office 2000 - Word 2000 configuration issues

Running Office 2000 on Windows 7 pro pc.
Recently had to change profiles so the settings in Word became lost.

When I type :

www.something.com

Word used to turn the text blue and underline it.  Now it doesn't .  I looked at the hyperlink style, it seems to be configured correctly.  So what must I do to get Word to underline a hyperlink and turn it blue?

Also, when I type  a date like:

2013 August  

Word would complete the month for me and show the current date.  This no longer works.  How do I fix this?

Thank you for your help.
donpickAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
In Word 2000, select the text, right click on it and select Hyperlink and follow the dialogue box to add the link.

Office 2000 is dead completely. I am surprised it even installed in Windows 7. So it would not surprise me if it does not work correctly.

However the instructions above are taken from my own Word 2000 running in a Windows 2000 machine.

Also in Word 2000 (or Excel 2000) click on Help, Detect and Repair and run the Repair. This might fix issues.

... Thinkpads_User
0
Paul SauvéRetiredCommented:
Try File -> Options -> Advanced -> Editing options -> check the box at the Show AutoComplete suggestions line (second from last, in Editing options group)...
0
JohnBusiness Consultant (Owner)Commented:
@paulsauve - I looked in Word 2000 (Outlook 2000 for that matter as well) and cannot find such options in this version. Word 2000 options are under Tools, Options.

... Thinkpads_User
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Paul SauvéRetiredCommented:
Man - I gave the Word 2010 solution!

In Word 2003 (& possibly in Word 2000), it  should be here: Tools menu -> AutoCorrect options
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
Word 2000 is really old and I checked there (I have a Windows 2000/Office 2000 system running) and there is no AutoCorrect there.

There is, I think perhaps in Word 2003.

... Thinkpads_User
0
JohnBusiness Consultant (Owner)Commented:
@donpick  - Can you please respond to this question?  Thank you.

... Thinkpads_User
0
donpickAuthor Commented:
Hello all:

I appreciate your attention to my question.  You caused me to investigate further.  Finally I found the answer.
Go to the Insert > AutoText > and in the AutoText tab, be sure the check the line stating:
  Show Autocomplete tip for Autotext and dates
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.