SSL VPN Using Sonicwall TZ205 - Port 443 Conflict

We have just installed a new Sonicwall TZ 205 firewall.  We would like to setup a secure access to our systems using SSL VPN through the sonicwall.  The problem is that we have an Exchange Server which is using Active Sync over port 443 to snyc our staffs email with the server.  Active Sync uses port 443 to sync the devices.

In setting up the sonic wall, under interfaces we have to turn on the HTTPS option for user logins which is screwing up the sync with the devices.  I am pretty sure you cant change the listening port on the IIS side for active sync.  I am not sure how to setup the sonicwall to use a different port to setup the secure connection.
Ray McGowanConsultantAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

N-WCommented:
You can change the SSL VPN port by going to "SSL VPN" section (from the menu on the left), then select "Server Settings". On that page there should be value box to change the "SSL VPN Port". In this situation, you could change it to 4443 for example.

So for staff accessing it via a web browser, they can just go to "https://your.domain.com:4443". If they're using SonicWALL's Mobile Connect app on their phone/tablet, just enter the hostname/IP and it should automatically pick up the non-standard port.
0
Blue Street TechLast KnightCommented:
By default, SSL-VPN should be setup on port 4433 regardless: https://www.fuzeqna.com/sonicwallkb/ext/kbdetail.aspx?kbid=6461. SonicWALL sets port 4433 for this reason to avoid conflicts like you are experiencing.

Let me know if you have any questions!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Blue Street TechLast KnightCommented:
Any update on this?
0
Blue Street TechLast KnightCommented:
I'm glad I could help. Thanks for the points.

P.S. Comment http:#a39459397 should not be included as the answer as the port specified is incorrect. Port 4443 is not the default VPN-SSL port used by SonicWALL.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware Firewalls

From novice to tech pro — start learning today.