• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1339
  • Last Modified:

Sybase ASE 15.7 do not know datepart function

Hello Experts,

I have Sybase ASE 15.7 install on my Solaris 10 SPARC. I tried to use function datepart in SQL interactive but seems ASE do not know this function as text hilighter color black. please see attach picture for reference. Is there anyway to integrate this function to my current ASE? I tried googling around but no answer there.

Thank you.
1 Solution
Jan FranekCommented:
Did you try to actually use the function ? What error message did you get ?
trazodoneAuthor Commented:

I tried to recoding again it was just syntax error. Now I know that Sybase ASE 15.7 supports this function.

Thank you
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now