Link to home
Create AccountLog in
Avatar of holcom86
holcom86

asked on

hp data protector express basic 5.0.00 hangs

Have been using HP data protector express basic for almost a year without any problems, then 4 days ago backup started to hang. Completes about 7% of backup then stalls. No errors, status remains "running" but nothing is happening. Have stopped and restarted several times, but no change. Left backup running, and what used to take 2 hours has been going for 3 days now and still at 7%.
Avatar of Thomas Rush
Thomas Rush
Flag of United States of America image

Well, that doesn't sound good.

Which tape drive and manufacturer do you have?   There may be tools that would help you diagnose the issue.

What are the lights on the front of the tape drive doing, including  with no tape loaded, with a tape loaded but not in use, and during the hang?

Have you tried using a different tape cartridge?
Avatar of holcom86
holcom86

ASKER

HP StorageWorks Ultrium 920 SAS
Ready light on at start, flashes during mounting, formatting, running.
Completes approx 7%  of job then stalls, ready stops flashing and stays on.
Tried new cartridge.
ASKER CERTIFIED SOLUTION
Avatar of holcom86
holcom86

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
it was the solution...