Exchange 2010 DAG server crash, now can't mount database on Exchange server

I just inherited a new client from a colleague who retired.  As part of my initial network and health check, I learned the client only had one AD/DC (server name:  ZEUS) and that it was experiencing a large number of hardware failures.  My first order of business was to setup a second AD/DC (server name:  Apollo), transfer the FSMO roles, and then demote Zeus.  Everything worked as it should and Apollo is now the PDC with Zeus properly demoted.  Upon the first reboot of Zeus following the demotion, the server displayed a hard drive error and wouldn't boot.  I opened the server chassis to learn only one hard drive existed.  I called the former admin and he admitted that he never setup a RAID on Zeus (but he meant to).  Next step was to locate the backups for Zeus, verify them, install a new hard drive and do a bare metal recovery.  Guess what - there are no backups - of anything.  Again, I called the former admin and he stated backups were not a priority because of budget issues.  I met with the client management team and they were shocked when I gave them an update about the above matter.  Some of the management team even produced hard copy e-mails between themselves and the former admin authorizing a healthy budget for backup hardware, software, replication servers, etc.  This is an issue for another day (I wanted to give some background so you know what I am dealing with).

To the point - The prior admin setup a DAG between the Exchange Server 2010 (server name:  Hermes) and Zeus (the witness server).  However, since Zeus completely crashed, the witness server in the DAG is no longer available.  Further conversations with the former admin (soon to be a jail inmate) also revealed that he actually never installed Exchange Server 2010 on Zeus, just that he somehow configured a DAG between Hermes and Zeus.  When I attempt to remove the DAG from the EMC, I receive errors about active DAG subnets, cannot remove DAG because active server, etc.  I have posted some screenshots below.  I am by no means an expert with DAG and my clients are without e-mail.  Any help would be greatly appreciated.
mountdatabaseerror.JPG
removedagerror.JPG
removedagnetworkerror.JPG
LVL 1
YortAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Gary ColtharpSr. Systems EngineerCommented:
That sucks.... hate cleaning up messes. Oh well...this is why you get paid the big bucks. :)

Have you tried forcing the database mount using the shell? (as the first screen shot error suggests)

HTH

Gary
1
YortAuthor Commented:
Mike,

Big bucks...I wish!

I read up on using the -force switch with the EMS mount command, however, a lot of comments relate to possible data loss so I am very hesitant at trying it.  I am hoping someone with experience in this matter can provide some guidance.
0
Gary ColtharpSr. Systems EngineerCommented:
How big is the db? Save a copy first.....then try the force. If your only replication partner isnt really replicating, I dont see how you could have data loss. Backing up the db first is a reasonable precaution anyway.
0
Malli BoppeCommented:
Change the witness server to a another server and then try to mount the DAG
http://www.ntweekly.com/?p=1244
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
YortAuthor Commented:
Worked perfectly.  Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.