How do I disable the themes music in Windows 7


I have been unsuccessful in finding a way of turning off the irritating themed background music that starts when my Windows 7 Home screensaver cuts in.

I've tried muting the System Sounds option on the Volume Mixer in the system tray. Didn't work.
I set the Sounds dialog of the Personalization window to 'No Sounds'. Didn't work.

Other than muting the Device speakers, which I don't really want to do, I can't seem to isolate the screensaver music for disabling. I'm happy with the Windows theme itself, it's just that infernal music.

Any ideas ?
Who is Participating?
bcrosby007Connect With a Mentor Commented:
Sorry about that. Is it a custom/ downloaded screen saver? What happens if you just change the screen saver to the 'Blank' option?
Right click on your desktop and choose 'Personalize'. At the bottom of the window that opens, choose 'Sounds'.
On the Sounds tab, at the bottom, uncheck the 'Play Windows Startup Sound' and hit Ok.
That should remove it.
TocogroupAuthor Commented:
That's not the same thing. That's the Startup sound.
I'm trying to disable the sound that plays when the screensaver cuts in.
TocogroupAuthor Commented:
Thanks for that. It seems there are some Windows themes in which you are not able to disable the sound.
'Blank' suits my purposes as a screensaver.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.