Excel 2007 Developer macro settings

I have Excel 2007 when i prepared new PC i go to Excel option,
Trust Center,
Trust center settings,
Macro settings,
I check box Enable all macro settings,
Developer Macro settings,
I check box Trust Access to the VBA project model

For some reason after few days checkbox get unchecked for Trust Access to the VBA project model.

Please help me what can change this settings automatically.
jitendramehtaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ded9Commented:
Problem might be caused by some faulty addin or by office updates (sp1, sp2 etc)

Disable all unwanted addin in excel  and monitor the system.


http://office.microsoft.com/en-in/help/enable-or-disable-add-ins-in-office-programs-HA010034127.aspx



Ded9
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rainer JeschorCommented:
Hi,
is your PC added / inside of a Active Directory domain?
If yes, it might be that there is a Group Policy deployed which will set the various office settings from centrally managed configuration.

HTH
Rainer
0
jitendramehtaAuthor Commented:
I had disable all unwanted addins now seems to be working ok.

Thanks for the help.
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

jitendramehtaAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for jitendramehta's comment #a39506869
Assisted answer: 500 points for ded9's comment #a39466214

for the following reason:

Some addins was causing the prblem after disableing addins now working ok
0
ded9Commented:
Hi jiendramehta,

I think you have selected your own answer as accepted solution. If you see my first comment its says you need to disable addins.


Ded9
0
jitendramehtaAuthor Commented:
sorry for miscommunication
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Excel

From novice to tech pro — start learning today.