Forcing a Windows 8 on Domain to Use diffent NTP for Time or Force to use Internet Time

Good Morning Folks:

I need to "force" some systems (Windows 8) which is on the domain to NOT use the AD for time.  Unfortunately the AD manager has decided to not fix the time on the AD and it's off by several minutes (5 +).  Calls to the AD Manager have gone unanswered.

I do know already that a machine on the domain looks to the AD for time.  And that's why you don't get the Internet Time tab.  But I'm trying to override that.

I have tried the following:

w32tm /config /syncfromflags:manual /manualpeerlist:0.pool.ntp.org,1.pool.ntp.org,2.pool.ntp.org,3.pool.ntp.org

Which didn't work
Then I tried the fix from Microsoft:

http://support.microsoft.com/kb/816042#LetMeFixItMyselfAlways2 Which I realize would apply to a server but I was hopeful.

Any help would be most gratefully appreciated.  Sounds trivial - it really is - off by 5 minutes but then again I have demanding users (who doesn't!)

Thanks

Louis James
LCSLouisJJamesAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Contigo1Commented:
Hi,

I don't think it is possible to change the time of the Windows 8 Client when it is on the domain to use NTP as the Domain will over ride it again when it syncs up.

Their maybe a way but it might involve changing registry settings but I would advise against this and try to get the AD admin to resolve the time issue on the domain controllers as this will be effecting all Clients and Servers within the Domain.

Also it is worth noting that AD uses Kerberos for it's authentication and if the time between the client is out by more than 5 mins to the Domain controller you may not be able to log on to the client as the domain would of blocked it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LCSLouisJJamesAuthor Commented:
I was afraid of your answer but I fret it's true.  I've asked the AD admin to resolve it but he seems unwilling.  Let's see if anyone else agrees but you're answer is most likely the confirmation I will need.

Thanks.
0
Emmanuel AdebayoGlobal Windows Infrastructure Engineer - ConsultantCommented:
Hi,

You can set this manual, if you don't want the domain controller to be the time source. I 'm actually in the process of implementing this for my clinet today after testing is in Dev.

Configugure this in registry by editing the data below (Please ensure you backup your registry)

Windows Time                                    
HKLM>System>CurrentControlSet>Services>W32Time>Parameters                                    
NTPServer

Enter the time source that you want to use.

You need to ensure that there is no domain GPO that control this in orger not to be over ride.

Let me know if you ned any more information.

Regards
0
Introduction to R

R is considered the predominant language for data scientist and statisticians. Learn how to use R for your own data science projects.

LCSLouisJJamesAuthor Commented:
Hi GiveandTake638:

Actually, we might be close...  I think it's what you said but also the following (which includes what you have).  I did:

http://support.microsoft.com/kb/816042#LetMeFixItMyselfAlways2

And while at first it didn't seem to work, after some time, it worked.  Or So it seems.

Louis
0
Emmanuel AdebayoGlobal Windows Infrastructure Engineer - ConsultantCommented:
Hi,

Yes, indeed it works, I just completed deploying these on about servers using GPO.

Regards
0
frankhelkCommented:
I've experienced trouble whenever I used W32time in NTP mode.

My simple solution:

Disable W32Time completely on the client
Install a Windows port of the classic NTP client
Configure to sync with an NTP server of your choice (i.e. out of the pool of pool.ntp.org). Preferably sync your PDC/BDC to the pool (classic NTP there, either) and sync the clients to the PDC/BDC.

Easy to install, simple to configure, stable as a rock. See this article for the "How To".
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.