How to configure correctly VMware Security server,FW, DNS tos use iPad for windows desktop?

I am running the trial version of VMware View. All three parts: security server,composer, connection server are running on three windows 2008r2 VMs.  All are in the same domain.  I am able to run the clinets for a desktop internally for a view desktop.
But when I go to use my iPad, all i get is an error message:
"The session was disconnected.. Lost connection to server."
then the other message:
"Desktop loading warning...your desktop is loading too slowly. You may need to turn on your VPN to connect."
I only have about 9 days left on my Winodws 2008R2 vms to temporary run them before I have to pay for it.  That means I have 8 days to test it so management can play with it before deciding if the want to purchase VMware View.

I create a NAt policy in my FW to point the static ip to the internal IP of the security server.
Also, a FW policy as well.
I opened ports 4172 as TCP and UDP on the FW as for source  I used "any" for destination I used "the security server" nat rule(not sure if that is correct or if it should be lan subnet).
Please advice on how to get this iPad up and running for testing.
thank you.
j_ramesesInfo Sys MngrAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

compdigit44Commented:
Is the VMware Horizon View client installed on your ipad?
http://www.vmware.com/support/viewclients/doc/viewclients_pubs.html
0
j_ramesesInfo Sys MngrAuthor Commented:
yes, it is.
All i get is the error message:

Desktop Loading Warning
Your desktop is loading too slowly.
You may need to turn on your vpn to connect.
0
compdigit44Commented:
Is your firewall running on your iPAD? Are you able to connect another device like a windows tablet or laptop wireless / wired to your VDI environment?
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

j_ramesesInfo Sys MngrAuthor Commented:
if i am at work on the network i can connect to the virtual desktop, from a remote location i can not connect neither by laptop or ipad.
0
j_ramesesInfo Sys MngrAuthor Commented:
my ipad has no firewall
0
compdigit44Commented:
ok, I understand. I misunderstood and though you were connecting from within your company LAN.

Please check out the Vmware View 5.2 whitepaper. You may need to open additional ports on your firewall. See page 19

http://pubs.vmware.com/view-52/topic/com.vmware.ICbase/PDF/horizon-view-52-security.pdf
0
j_ramesesInfo Sys MngrAuthor Commented:
hello compdigit44,

I realized what was the issue, I incorrectly installed certificates on the CS and SS.
The URL was pointing to itself rather that the url of what the certificate was issued to.
Once I replced that on the CS URL to use the correct certificate with the correct URL pointing to the address of what the certificate had it worked for the CS.
As for the SS, I installed the same certificate but I had to us the IP address and URL of that certificate as well.
Later, I will have to get a new SSL or add the security server FQDN to that certificate so the SS can be accessed via URL rather than IP address.

Thank you.
josh
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
compdigit44Commented:
Nice Work!!
0
j_ramesesInfo Sys MngrAuthor Commented:
I figured out what my error was, incorrect URL on the CS and SS compared to the SSL certificate.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.